Вопрос по информатике:
Составьте программу, которая проверяет, равны ли 3 введённых числа, и выводит на экран соответствующее сообщение 《Равны》 либо 《Не равны》.
- 05.11.2017 18:02
- Информатика
- remove_red_eye 3888
- thumb_up 35
Ответы и объяснения 1
using namesapce std;
int main ()
{
setlocale(LC_ALL,"rus");
int a,b,c;
cout<<"Введите значение a"<
cout<<"Введите значение b"<
cout<<"Введите значение c"<
if(a=b&&a=c) cout<<"Введенные вами числа равны""<
return 0;
}
Если что непонятно пиши - отвечу
- 06.11.2017 12:13
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.