Вопрос по информатике:
Напишите программу которая вводит с клавиатуры натуральное число n и после этого вводит еще n целых чисел после этого программа выводит присутствует ли среди введеных чисел хотя бы одно отрицательное число yes no
- 19.01.2018 10:43
- Информатика
- remove_red_eye 17044
- thumb_up 33
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger('Вводите:',ReadInteger('n=')).Any(x->x<0))
end.
Примеры
n= 5
Вводите: 6 -4 56 34 0
True
n= 3
Вводите: 67 9453 457
False
- 21.01.2018 00:04
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.