Вопрос по информатике:
Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)
- 11.08.2018 09:29
- Информатика
- remove_red_eye 17367
- thumb_up 27
Ответы и объяснения 1
program task;
var s:byte;
begin
read(s);
case s of
1: writeln('1-2 уровень');
2: writeln('3-4 уровень');
3: writeln('5-6 уровень');
4: writeln('7-8 уровень');
5: writeln('9-10 уровень');
end;
end.
- 12.08.2018 06:56
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.