Вопрос по информатике:
Составьте программу которая определяет является ли целое число введённое с клавиатуры чётным или нечётным и выводит информацию на экран
- 21.04.2018 09:53
- Информатика
- remove_red_eye 13443
- thumb_up 19
Ответы и объяснения 1
Program z1;
var z:integer;
begin
Write('Целое число =');
ReadLn(z);
If z mod2=0 then WriteLn('четное') else WriteLn('нечетное');
end.
- 22.04.2018 14:46
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.