Вопрос по информатике:
ИНФОРМАТИКА. 9-ЫЙ КЛАСС
Найти сумму кратных 7-ми чисел,в промежутке от 150 до 200. Составить программу.
- 10.03.2018 01:35
- Информатика
- remove_red_eye 17325
- thumb_up 31
Ответы и объяснения 1
begin
sum:= 0;
for var i:= 150 to 200 do
if (i mod 7) = 0 then
sum:=sum+i;
write(sum);
end.
--------------------
абс паскаль
- 11.03.2018 05:48
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.