Вопрос по информатике:
Известно количество страниц в статье. Составить программу нахождения стоимости издательских услуг, если среднее количество символов на странице 6020; а цена 1 страницы варьируется от их общего числа: от 1 до 3 – 100 рублей; от 4 до 6 – 90 рублей; больше 6 – 80 рублей.
- 09.06.2015 06:15
- Информатика
- remove_red_eye 2386
- thumb_up 26
Ответы и объяснения 1
begin
readln(n);
case n of
1..3: s:=n*100;
4..6: s:=n*90;
else s:=n*80;
end;
writeln('Стоимость услуг: ',s,' руб.');
end.
Пример:
5
Стоимость услуг: 450 руб.
PS. Количество символов на странице - лишняя информация здесь.
- 01.01.1970 00:00
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.