Вопрос по информатике:
Помогите с информатикой!!!
Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной
паскаль
- 18.02.2016 06:25
- Информатика
- remove_red_eye 12559
- thumb_up 8
Ответы и объяснения 1
a:string;
s:integer;
begin
write('Введите трехзначное число: ');
readln(a);
s:=StrToInt(a[1])+StrToInt(a[2])+StrToInt(a[3]);
if s mod 2=0 then writeln('Да, верно') else writeln('Нет, не верно')
end.
- 19.02.2016 16:24
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.