Вопрос по информатике:
Дано натуральное число n. Напишите программу ддя вычесленния суммы 1/1 + 1/2 + 1/3+ .. + 1/n
- 21.06.2016 14:37
- Информатика
- remove_red_eye 8191
- thumb_up 12
Ответы и объяснения 1
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do sum:=sum+1/i;
write(sum);
end.
- 22.06.2016 06:39
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.