Вопрос по информатике:
C++. Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел.
- 20.12.2017 09:29
- Информатика
- remove_red_eye 8062
- thumb_up 33
Ответы и объяснения 1
#include
#include
#include
using namespace std;
int main()
{
cout << "Enter num: " << endl;
vector array(istream_iterator(cin), { });
for (auto i : array) {
cout << i << " ";
}
auto result = min_element(array.begin(), array.end()) - array.begin();
cout<< "Min element: " << array.at(result);
return 0;
}
___________________________
Ввод: 12 96 33 9 45
Вывод: 9
- 21.12.2017 00:15
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.