Вопрос по информатике:
Составьте программу,которая определяет является ли введенное целое число нечетным двузначным. очень срочно
- 16.02.2018 00:58
- Информатика
- remove_red_eye 18997
- thumb_up 46
Ответы и объяснения 1
var a: integer;
begin
readln(a);
if (abs(a)>9) and (abs(a)<100) and (a mod 20) then write('является') else write('не является');
end.
- 16.02.2018 07:00
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.