Вопрос по информатике:
Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10,20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит".
- 18.03.2018 06:42
- Информатика
- remove_red_eye 14931
- thumb_up 25
Ответы и объяснения 1
uses crt;
var x:integer;
begin
writeln('введите число');
readln(x);
if (x=>10) and (x<=20) then writeln('Принадлежит')
else writeln('Не принадлежит');
end.
- 19.03.2018 03:49
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.