Вопрос по информатике:
Составьте программу нахождения суммы двух наибольших из трех различных чисел.
Pascal ABC.
- 08.06.2016 18:34
- Информатика
- remove_red_eye 4205
- thumb_up 44
Ответы и объяснения 1
var a,b,c,s:integer;
begin
Readln(a,b,c);
if (a > b) and (c > b) then s:=a+c;
if (b > a) and (c>a) then s:=b+c;
if (a>b) and (b>c) then s:=a+b;
if (b>a) and (a>c) then s:=b+a;
Writeln(s)
end.
- 09.06.2016 11:24
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.