Вопрос по информатике:
4. Паскаль,помогите пожалуйста)))
Составьте программу, выводящую на экран квадраты чисел от n до m (n, m вводятся пользователем с клавиатуры).
- 27.02.2018 02:37
- Информатика
- remove_red_eye 7787
- thumb_up 28
Ответы и объяснения 1
var k,m,n,i:integer;
begin
Writeln('Введите n');
Writeln('Введите m');
Readln(n,m);
K:=(m-n);
Writeln(n*n);
for i:=1 to K do
begin
Writeln((n+1)*(n+1));
n:=n+1;
end;
end.
- 28.02.2018 07:31
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.