Вопрос по информатике:
Задача в pascal Двое рабочих заработали вместе 900 рублей. Один работал 2 недели, а другой 4 недели. Сколько денег заработал каждый?
Надо написать программу в pascal
- 10.06.2017 19:51
- Информатика
- remove_red_eye 9317
- thumb_up 32
Ответы и объяснения 1
begin
w:=900/(2+4);
writeln('Первый рабочий заработал ',w*2,' руб.');
writeln('Второй рабочий заработал ',w*4,' руб.');
end.
Результат:
Первый рабочий заработал 300 руб.
Второй рабочий заработал 600 руб.
- 11.06.2017 22:52
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.