Вопрос по информатике:
В один вагон входит х тонн .составьте программу которая подсчитывает количество вагонов необходимо для перевозки у тонн зерна
- 28.07.2018 00:30
- Информатика
- remove_red_eye 7580
- thumb_up 33
Ответы и объяснения 1
var
x, y, col: integer;
begin
writeln('введите вместимость вагона, тонн ');
readln(x);
writeln('введите количество зерна для перевозки, тонн');
readln(y);
col:=y div x;
if (x*col)
writeln('количество требуемых вагонов ', col);
end.
Тест
Введите вместимость вагона, тонн 3
Введите количество зерна для перевозки, тонн 10
Количество требуемых вагонов 4
- 29.07.2018 00:31
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.