Вопрос по информатике:
Составьте программу, которая определяет к какой группе относится введенный символ (с) – к цифрам, заглавным или прописным буквам. На экран должна выводиться фраза «Символ с – это …», где вместо … пишется соответствующая группа (например, «Символ R – это заглавная буква»).
- 15.12.2017 00:41
- Информатика
- remove_red_eye 2641
- thumb_up 26
Ответы и объяснения 1
#include
using namespace std;
int main () {
setlocale (0,"russian");
char c;
cin>>c;
cout <<"Символ "<
cout<<"цифра.";
if (c>='a' && c<='z')
cout<<"прописная буква.";
if (c>="A" && c<="Z")
cout<<"заглавная буква.";
cout<
return 0;
}
- 16.12.2017 06:54
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.