Вопрос по информатике:
Требуется написать программу, которая получает два числа и находит их проведение, не используя операцию умножения.
ВАЖНО!!!НУЖНО ИСПОЛЬЗОВАТЬ REPEAT и UNTIL
- 16.03.2018 02:40
- Информатика
- remove_red_eye 8225
- thumb_up 41
Ответы и объяснения 1
var A,B,C,I:integer;
begin
Writeln('введите числа');
Readln(A,B);
C:=0;
i:=1;
repeat
C:=C+A;
I:=I+1;
until i>B;
writeln(C);
end.
- 18.03.2018 00:46
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.