Вопрос по информатике:
С++ Напишите программу, которая вводит два целых числа, a и b (a<b) и выводит на экран 5 случайных целых чисел на отрезке [a;b]
- 27.07.2018 07:48
- Информатика
- remove_red_eye 14180
- thumb_up 7
Ответы и объяснения 1
int main()
{
int a, b;
std::cin >> a >> b;
for (int i = 0; i < 5; i++)
std::cout << static_cast(rand() % (b - a) + a) << " ";
}
- 28.07.2018 17:21
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.