Вопрос по информатике:
Напишите программу,которая вводит с клавиатуры два целых числа,а затемвыводит их на экран,друг перед другом:
сумму чисел
разницу между числами
квадрат разности между числами
частное от деления первого числа на второе
остаток от деления первого числа на второе
- 12.07.2018 09:00
- Информатика
- remove_red_eye 2563
- thumb_up 42
Ответы и объяснения 2
import java.util.Scanner;
public class Operations {
public static void main(String[] args) {
Scanner scanner = new Scanner(System.in);
System.out.println("Введите два целых числа через пробел:");
int number1 = scanner.nextInt();
int number2 = scanner.nextInt();
System.out.println(number1+ " + " +number2+ " = " +(number1+number2));
System.out.println(number1+ " - " +number2+ " = " +(number1-number2));
System.out.println("("+number1+ " - " +number2+ ")^2 = " +(Math.pow(number1-number2, 2)));
System.out.println(number1+ " / " +number2+ " = " +(int)(number1/number2));
System.out.println(number1+ " % " +number2+ " = " +(number1%number2));
}
}
- 13.07.2018 02:09
- thumb_up 23
Begin
read(a,b);
writeln(a+b);
writeln(abs(a-b));
writeln((a-b)*(a-b));
writeln(a div b);
writeln(a mod b)
End.
- 14.07.2018 05:28
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.