Вопрос по информатике:
Пожалуйста помогите!!!!!! На C++
1)Написать, программу, которая вычисляет прибыль фирмы за 6 месяцев. Пользователь вводит прибыль фирмы за каждый месяц.
2)Написать программу, которая выводит одномерный массив в обратном порядке
3)Пользователь вводит длину сторон пятиугольника, каждая сторона заноситься в массив, необходимо вычислить периметр пятиугольника (периметр – сумма всех сторон).
- 03.09.2018 23:15
- Информатика
- remove_red_eye 18134
- thumb_up 51
Ответы и объяснения 1
double sum = 0; for(int i = 0; i > temp; sum += temp; } std::cout << sum;
// 2
for(int i = (sizeof(arr)/sizeof(*arr)) - 1; i >= 0; i--){ std::cout << arr[i]; }
// 3
double sum = 0; for(int i = 0; i > temp; sum += temp; } std::cout << sum;
- 04.09.2018 10:07
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.