Вопрос по информатике:
Напишите программу на Pascal!
Является ли сумма трех чисел четным числом?
- 01.10.2017 19:04
- Информатика
- remove_red_eye 11533
- thumb_up 28
Ответы и объяснения 1
var a, b, c : integer;
begin writeln('Введите три числа:');
readln(a, b, c);
if ((a+b+c) mod 2) = 0
then writeln('Сумма введенных чисел четная')
else writeln('Сумма введенных чисел нечетная');
end.
- 02.10.2017 18:45
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.