Вопрос по информатике:
Напишите программу, которая вводит трёхзначное число и разбивает его на цифры. напри‐
мер, при вводе числа 123 программа должна вывести «1,2,3». На c++
- 27.09.2018 17:29
- Информатика
- remove_red_eye 15613
- thumb_up 46
Ответы и объяснения 1
begin
readln(numb);
sot:=numb div 100;
des:= numb mod 100;
des:= des div 10;
ed:= numb mod 10;
writeln(sot,' ',des,' ',ed);
end.
- 28.09.2018 16:34
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.