Вопрос по информатике:
Напишите программу, которая просит пользователя ввести слово и количество его повторений, а затем выводит на экран указанное слово указанное количество раз.
- 13.11.2016 17:11
- Информатика
- remove_red_eye 5067
- thumb_up 9
Ответы и объяснения 1
#include
int main()
{
std::string st;
std::cout <> ";
std::cin >> st;
int n;
std::cout <> ";
std::cin >> n;
for (int i = 0; i < n; i++)
std::cout << st << std::endl;
}
- 14.11.2016 02:04
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.