Вопрос по информатике:
Найти площадь треугольника по трём сторонам в делфи7
Нужно составить программу
- 17.05.2016 16:45
- Информатика
- remove_red_eye 18777
- thumb_up 49
Ответы и объяснения 1
begin
Writeln('A=');
Readln(a);
Writeln('B=');
Readln(b);
Writeln('C=');
Readln(c);
p:=(a+b+c)/2;
s:=sqrt(abs(p*(p-a)*(p-b)*(p-c))); // формула Герона
Writeln('S=',s:3:2);
Readln;
end.
- 18.05.2016 10:23
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.