Вопрос по информатике:
Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если известен курс этих валют.
- 08.05.2017 00:41
- Информатика
- remove_red_eye 8754
- thumb_up 23
Ответы и объяснения 1
var
dollar,euro,rub:real;
begin
writeln('Введите сумму в рублях');
readln(rub);
dollar:=rub/57;
euro:=rub/68;
writeln('Курс рубля в долларах: ',dollar);
writeln('Курс рубля в евро: ',euro);
end.
- 08.05.2017 04:13
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.