Вопрос по информатике:
В соответствии со своим вариантом выполнить задание: составить программу для вычисления функции b=f(x,y,z). B=1+z^2/(3+z^2/5)+arcsin z/4
- 08.09.2017 21:13
- Информатика
- remove_red_eye 18434
- thumb_up 39
Ответы и объяснения 1
#include
float f(float x, float y, float z);
int main()
{
float x, y, z;
std::cout << "Введите x: ";
std::cin >> x;
std::cout << "Введите y: ";
std::cin >> y;
std::cout << "Введите z ";
std::cin >> z;
std::cout << "b=" << f(x, y, z);
}
float f(float x, float y, float z)
{
return 1 + z*z / (3 + z*z / 5) + asin(z / 4);
}
- 09.09.2017 12:12
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.