Вопрос по информатике:
10. Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: «Число больше ноля», при вводе отрицательного числа – «Число меньше ноля», при вводе ноля – «Вы ввели ноль».
- 21.02.2017 13:29
- Информатика
- remove_red_eye 13527
- thumb_up 29
Ответы и объяснения 1
var a: real;
begin
readln(a);
if a>0 then write('число больше ноля') else if a<0 then write('число меньше ноля') else write('вы ввели ноль');
end.
- 22.02.2017 14:19
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.