Вопрос по информатике:
ЯП JAVA Написать программу, позволяющую получить словесное наименование школьных оценок.
- 11.07.2018 15:57
- Информатика
- remove_red_eye 6345
- thumb_up 7
Ответы и объяснения 1
package znaniya;
import java.util.Scanner;
public class Znaniya {
public static void main(String[] args) { System.out.print("Введите оценку:"); Scanner sc = new Scanner(System.in); int max = sc.nextInt(); switch (max) { case 1: System.out.println("Кол"); break; case 2: System.out.println("Два"); break; case 3: System.out.println("Три"); break; case 4: System.out.println("Четыре"); break; case 5: System.out.println("Пять"); break; default: System.out.println("Ошибка"); } } }
- 12.07.2018 12:00
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.