Вопрос по информатике:
Помогите составить программу!!Нужно составить программу на Pascal!
Задача: Вычислить
- 13.12.2017 22:42
- Информатика
- remove_red_eye 10967
- thumb_up 13
Ответы и объяснения 1
PascalABC.NET 3.2
begin
var x := readReal;
var y := x;
var s := x;
var n := 1;
while (n < 7) do
begin
y := -y * x * x / (2 * n) / (2 * n + 1);
s += y;
n += 1;
end;
writeln(s);
end.
Пример ввода: 1
Пример вывода: 0.841470984808658
- 15.12.2017 00:59
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.