Вопрос по информатике:
Тема одномерные массивы. Составить программу ввода n элементов массива с помощью генератора случайных чисел a[i]=rand()%20. (Dev C ++)
- 15.12.2017 10:46
- Информатика
- remove_red_eye 13995
- thumb_up 35
Ответы и объяснения 1
#include
int main()
{
setlocale(LC_ALL, "RUSSIAN");
const int N = 10;
int arr[N];
srand(time(NULL));
for (int i = 0; i < N; i++)
{
arr[i] = rand() % 20;
std::cout << arr[i] << " ";
}
std::cout << std::endl;
system("pause");
}
- 16.12.2017 14:04
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.