Вопрос по информатике:
посмотрите пожалуйста.
образующая конуса l см составляет с плоскостью основания угол . найти объем конуса .
надо составить программу в турбо паскаль
посмотрите пожалуйста,что там не так??? ответ не получается
Program Nomer_2;
uses crt;
Var L,x:integer;
h,R,V:real;
begin
clrscr;
Write('Введите исходные данные');
readln(L,x);
h:=L*sin(x);
R:=L*cos(x);
V:=(1/3)*h*pi*sqr(R);
writeln('Объем конуса равен =', V:8:2);
readln;
end.
- 23.10.2017 13:22
- Информатика
- remove_red_eye 12225
- thumb_up 13
Ответы и объяснения 1
Лучше писать так:
Var L,x, h,R,V:real;
- 24.10.2017 20:54
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.