Вопрос по информатике:
Составить программу вычисления значений функции F(x) на отрезке [a,b] с шагом h. Результат представить в виде таблицы, первый столбец которой – значения аргумента, второй – соответствующие значения функции:F(x)=sin(1/x)+2. Для Turbo Pascal желательно. Спасибо
- 22.08.2017 15:27
- Информатика
- remove_red_eye 8047
- thumb_up 19
Ответы и объяснения 1
Var a,b,h:real;
Begin
ClrScr;
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('h = ');ReadLn(h);
Repeat
WriteLn('F(',a,') = ',Sin(1/a)+2);
a:=a+h;
Until a > b;
ReadKey
End.
- 23.08.2017 19:17
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.