Вопрос по информатике:
Нужно составить программу, которая на входе должна получать последовательность цифр, после чего программа показывает цифру, порядковый номер которой ввел пользователь.
- 09.02.2018 08:27
- Информатика
- remove_red_eye 10611
- thumb_up 50
Ответы и объяснения 1
A:array[1..32767] of byte;
n:integer;
Begin
Write('Введите количество цифр: ');ReadLn(n);
Write('Введите сами числа: ');
For n:= 1 to n do
Read(A[n]);
Write('Введите номер искомой цифры: ');ReadLn(n);
Write('Искомая цифра: ',A[n])
End.
- 01.01.1970 00:00
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.