Вопрос по информатике:
Программа в Паскале.
Написать программу определения стоимости разговора по телефону за время T мин с учетом скидки 20%, предоставляемой по субботам и воскресеньям. Время 1 минуты разговора - 3 рубля 50 копеек. Вывести стоимость разговора в будничные и выходные дни.
- 11.09.2017 16:31
- Информатика
- remove_red_eye 840
- thumb_up 15
Ответы и объяснения 1
T:integer;
Begin
WriteLn('Стоимость разновора по телефону.');
Write('Введите время разговора по телефону (мин.): ');ReadLn(T);
WriteLn;
WriteLn('Стоимость разговора в будничные дни - ',T*(3.5):0:0,' руб.');
WriteLn('Стоимость разговора в будничные дни - ',T*(2.8):0:0,' руб.');
End.
- 12.09.2017 00:31
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.