Вопрос по информатике:
На языке Pascal составьте программу , которая запрашивает ввод случайных чисел a,b и N с клавиатуры. Если оба числа больше N , то и программа должна напечатать слово "БОЛЬШЕ" , если меньше N , то должна напечатать "МЕНЬШЕ" , иначе должна напечатать "N в промежутке между a и b".
- 11.07.2018 23:51
- Информатика
- remove_red_eye 12930
- thumb_up 49
Ответы и объяснения 1
a, b, N: integer;
begin
Readln(a);
Readln(b);
Readln(N);
if (a > N) and (b > N) then Writeln('БОЛЬШЕ')
else if (a < N) and (b < N) then Writeln('МЕНЬШЕ')
else Writeln('N в промежутке между a и b')
end.
- 12.07.2018 18:51
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.