Вопрос по информатике:
Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго.
- 08.12.2017 14:21
- Информатика
- remove_red_eye 14973
- thumb_up 49
Ответы и объяснения 2
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then
begin
writeln('Первое число больше второго');
write('a=',a/5:0:2);
end
else writeln('Первое число не больше второго');
end.
- 09.12.2017 09:28
- thumb_up 7
uses crt;
var a,b:real;
begin
readln(a,b);
if a>b then a:=a/5;
writeln(a);
readln;
end.
- 01.01.1970 00:00
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.