Вопрос по информатике:
Составьте программу вычисления произведения квадратов чисел от 4 до 9. В Паскале, цикл repeat.
- 17.04.2017 22:13
- Информатика
- remove_red_eye 3331
- thumb_up 38
Ответы и объяснения 1
A:integer;
P:real;
Begin
P:=1;
A:=4;
Repeat
P:=P*A*A;
A:=A+1
Until A > 9;
WriteLn('P = ',P);
ReadLn
End.
- 18.04.2017 22:25
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.