Вопрос по информатике:
Помогите Пожалуйста.
С++
(в задачах применить операторы цикла)
Задание 1.
Написать программу, которая выводит таблицу значений функции
у = -2.4*X2+5*X-3
в диапазоне от -2 до 2, с шагом 0.5.
Задание 2.
Часы бьют каждый час, столько раз, сколько времени. Написать программу, которая подсчитает, сколько раз пробьют часы за N часов. N – задает пользователь.
(Часы считать от 0 часов до 24)
Задание 3.
Пользователь открыл счет в банке и положил 1 000 000 грн. под 8% годовых. Каждый год он снимает 100 000 грн.
Выполнить:
А) на экран выводить баланс по каждому году;
Б) рассчитать, через сколько лет деньги на счету закончатся.
(в задачах применить операторы цикла)
- 03.09.2018 07:25
- Информатика
- remove_red_eye 15727
- thumb_up 26
Ответы и объяснения 1
using namespace std;
int main()
{
float x = -2;
do
{
cout<<"y("<
}
while(x <= 2);
return 0;
}
#include
using namespace std;
int main()
{
int N;
double S = 0;
cout <> N;
for(int i = 0; i < N; i++)
S+=i%24;
cout <<"S = "<
}
#include
using namespace std;
int main()
{
double S = 1000000;
int L = 0;
do
{
S*=1.08;
S-=100000;
cout<
}while(S > 0);
cout <<"Kol-vo let = "<
}
- 04.09.2018 02:06
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.