Вопрос по информатике:
Нужна блок схема к этой задаче.
Составить программу вычисления двузначного числа, сумма кубов цифр которого равна n.
Var
a,b,k:byte;
n:integer;
Begin
Write('n = ');ReadLn(n);
k:=0;
For a:= 1 to 9 do
For b:= 0 to 9 do
if a*a*a+b*b*b = n then
Begin
Write(a,b,' ');
k:=k+1
End;
if k = 0 then Write('Таких чисел не существует.')
End.
- 14.03.2018 08:46
- Информатика
- remove_red_eye 9122
- thumb_up 31
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.