Вопрос по информатике:
Напишите программу для Паскаля АБС (старая версия)
Сумма от 1 до 5 Написать Сумма_пока
То есть вид программы Сумма_пока
While по-английски
- 11.01.2018 21:54
- Информатика
- remove_red_eye 10040
- thumb_up 23
Ответы и объяснения 1
Begin
S:=0;
i:=1;
While i <= 5 do
Begin
S:=S+i;
i:=i+1
End;
WriteLn('S = ',S);
End.
- 12.01.2018 17:50
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.