Вопрос по информатике:
. Составьте программу для вычисления числа n: n = 1∙2∙3∙…∙х. Число Х вводится с клавиатуры.
- 01.05.2018 04:12
- Информатика
- remove_red_eye 10412
- thumb_up 31
Ответы и объяснения 1
var
i : integer;
f : BigInteger;
begin
f := 1;
for i := 2 to n do
f := f * i;
factorial := f
end;
var
x:integer;
begin
write('X: ');
readln(x);
writeln(factorial(x));
end.
- 02.05.2018 19:44
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.