Вопрос по информатике:
Язык программирования С (Си)
Составить программу, анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. Соответствующие сообщения выдаются для цифровых клавиш, больших латинских букв, малых латинских букв, больших букв и малых букв латинского алфавита
- 05.04.2018 00:40
- Информатика
- remove_red_eye 14979
- thumb_up 28
Ответы и объяснения 1
#include
int main(int argc, char *argv[])
int C = getch();
if ('0'<=C&&C<='9') printf("0..9");
else if(('a'<=C&&C<='z')
- 05.04.2018 13:06
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.