Вопрос по информатике:
Pascal
Написать программу, переводящую десятичное число в двоичную систему
- 13.07.2018 10:41
- Информатика
- remove_red_eye 5122
- thumb_up 47
Ответы и объяснения 1
A:longint;
B:string;
Begin
Write('A = ');
ReadLn(A);
A:=Abs(A);
While A > 0 do
Begin
if A mod 2 = 0 then B:='0'+B
else B:='1'+B;
A:=A div 2
End;
WriteLn(B)
End.
- 14.07.2018 21:16
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.