Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА !!!!!!!!!!!!!!
Написать программу, проверяющую, принадлежит ли число, введенное с клавиатуры, интервалу [0,5).
- 26.07.2016 14:16
- Информатика
- remove_red_eye 2871
- thumb_up 47
Ответы и объяснения 1
n : integer;
begin
write(' введи число: ');
readln(n);
if (n>=0) and (n<=5)then writeln('да')
else writeln('нет');
end.
- 27.07.2016 10:45
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.