Вопрос по информатике:
Помогите написать программу в паскале.
Задано натуральное число n. Вычислить произведение цифр заданного числа.
- 24.01.2015 22:19
- Информатика
- remove_red_eye 13605
- thumb_up 41
Ответы и объяснения 1
n, i, p: integer;
begin
p := 1;
read(n);
while n > 0 do
begin
p := p * (n mod 10);
n := n div 10;
end;
write(p);
end.
- 25.01.2015 23:48
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.