Вопрос по информатике:
Составить программу на Паскале, которая выводит на экран максимальное число из трёх вводимых. Срочно!
- 05.09.2018 04:34
- Информатика
- remove_red_eye 18058
- thumb_up 25
Ответы и объяснения 1
function max(a,b: integer): integer;
begin
if a>b then max:=a
else max:=b
end
begin
readln (a,b,c);
writeln(max(max(a,b),c));
end.
- 06.09.2018 21:17
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.