Вопрос по информатике:
КТО ХОРОШО ПОНИМАЕТ ИНФОРМАТИКУ-СЮДА!!!
задание:
используя синтаксис паскаль,составить программу которая,выводит наибольший вес ягод(рассмотреть 5 разных фруктов,вес использовать среднестатистический)
мне сказали сделать все это на бумаге.помогите пожалуйста или хотя бы объясните. потому что я ничего не понимаю и не знаю с чего начать.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 27.06.2015 04:16
- Информатика
- remove_red_eye 17526
- thumb_up 33
Ответы и объяснения 1
var a:array[1..k] of integer;
i,max:integer;
begin
for i:=1 to k do
begin
a[i]:=random(10)+20;
write(a[i]:3);
end;
writeln;
max:=a[1];
for i:=2 to k do
if a[i]>max then max:=a[i];
writeln('max = ',max);
end.
Пример:
26 25 21 25 20
max = 26
- 28.06.2015 13:01
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.