Вопрос по информатике:
Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа N. Напиши программу на Паскале.
- 23.08.2018 07:30
- Информатика
- remove_red_eye 2555
- thumb_up 28
Ответы и объяснения 1
n, sum : integer;
begin
write('a? ');
readln ( a);
for var i := 1 to n-1 do sum := sum + i;
writeln(' сумма=', sum);
end.
- 24.08.2018 22:54
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.