Вопрос по информатике:
Вводятся целые числа A и B. Выведите все двузначные числа от A до B, которые делятся на 15
Надо составить программу в паскале,помогите пж.
- 05.03.2018 23:17
- Информатика
- remove_red_eye 15670
- thumb_up 19
Ответы и объяснения 1
a, b: integer;
begin
write('Введите a: ');
readln(a);
write('Введите b: ');
readln(b);
var x := Range(a, b);
var y:=(x.Where(x -> (x>=10) and (x<=99)));
writeln('Двузначные числа от A до B: ');
y.Println;
writeln('Двузначные числа, которые делятся на 15: ');
y.Where(x -> (x mod 15)=0).Println;
end.
- 06.03.2018 21:53
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.