Вопрос по информатике:
Написать программу получить степени a:a,a^2,a^3,...., меньше чем b Делать в pascal abc, ребят помогите пожалуйста
- 06.08.2018 02:21
- Информатика
- remove_red_eye 8237
- thumb_up 21
Ответы и объяснения 1
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16
- 07.08.2018 21:17
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.